Skip to end of metadata
Go to start of metadata

Description

The combination of browser, version, and operating system you want to use in your tests is not supported.

Cause

  • You may have set an invalid combination of browser/version/operating system for the desired capabilities of your test. For example, Safari/Windows 8 would be an invalid combination.
  • You may have selected a combination or component of the combination that is not supported by Sauce Labs
  • You may have selected a version of Selenium to test with that is too old to support the browser you selected. In that case, your error message will look more like this:

    The requested combination of browser, version and OS is unsupported by the Selenium version requested and would lead to a test failure.
    Please set a different Selenium version, or just don't set it at all to default to a working version...

How to Resolve

  • No labels