Skip to end of metadata
Go to start of metadata

Description

The Sauce Labs virtual machine was unable to start the browser or device specified for your test. 

Causes

  • If you're running a Selenium test, this usually means that you're specifying a Selenium version that isn't compatible with the browser/version/operating system you selected
  • If you're running an Appium test, this usually means that you're specifying a Appium version that isn't compatible with the browser/version/operating system you selected
  • You may have also requested a platform/operating system/browser combination that is incompatible, like Mac/OS X/Internet Explorer

How to Resolve

  • You can usually resolve this error by choosing a new version of Selenium or Appium for your test, or leaving the version blank to default to the latest version. 
  • You can also check the Desired Capabilities of your test to make sure you haven't set an incompatible platform/operating system/browser combination'
  • Use the Platform Configurator to set the Desired Capabilities of your test
  • No labels